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Introduction
Sage 200 provides you with a variety of ways to view information about your
company. This guide is designed to provide a brief overview of the different options
available. This guide consists of:

n A brief explanation of the reporting methods available.

n An example for each method, illustrating how the they may be used.

n Demonstrates the best way to answer some common questions you have about
your data.

1

1



2



Methods available for viewing information in Sage
200
There are four main methods you can use to report and extract information from a
Sage 200 database:

n Standard Reports and Enquiries

n Report Designer

n Workspaces

n Business Intelligence

All of the these methods are available with a standard installation of Sage 200. The
method that you use will depend upon the kind of information you require, and how
you plan to use that information.

Sage 200 uses a reporting data model to make it easier for you to create and amend
reports using the Report Designer, and to amend and create workspaces. The
reporting data model simplifies the underlying database structure in Sage 200,
making it easier to find the required fields without having to know the individual
database tables.
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Standard Reports and Enquiries
Each module in Sage 200 has it's own set of standard reports and and it's own set of
enquiries.

Each report has a set of criteria allowing you to select the range of records from that
module to include on the report. Each report can be printed, emailed and exported to
an excel spreadsheet.

The enquiries allow you to view information about transactions that have been
entered for each module. The available enquiry screens are different for each Sage
200 module. Some enquiries are view only and some can be printed.

When to use standard reports and enquiries

n To print documents to send to your customers and suppliers.

n When you require a physical copy of the data to distribute.

When standard reports and enquiries are not useful

n When you want to add to, or remove, the data included on the report.

n When you want to include data from different Sage 200 modules or from other
sources (such as CRM or from a Excel spreadsheet).

n When you want to change how the data is displayed on the report. For example,
change the report layout, or move individual data fields.

Report Designer
Report Designer allows you to modify the existing Sage 200 standard reports, or to
create your own reports. For example, you can change the layout of the report, add
data fields and add criteria and filters.

When to use the Report Designer

n When you want to customise the standard reports.

For example, you can:

n Add or remove criteria.

n Divide information in the report into groups.

n Sort the order that the information appears on a report.

n Filter the information that appears on a report.

n Change the styles that are applied to a report, such as the font and size of
the text, headings etc.

n Add images to your reports.

n Generate your reports in a variety of file formats, such as pdf, html, csv.

n To create your own printable reports.
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n To add information from other Sage 200 modules or other data sources to your
reports.

n To add or move information to match your layout stationery such as invoices,
credit notes, remittances etc.

When Report Designer is not useful

n When you want to analyse trends in your data.

n When you want to action the information immediately.

How to access the Report Designer

Open: Report Designer > Report Designer.
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Report Designer
Report Designer allows you to modify the existing Sage 200 standard reports, or to
create your own reports. For example, you can change the layout of the report, add
data fields and add criteria and filters.

When to use the Report Designer

n When you want to customise the standard reports.

For example, you can:

n Add or remove criteria.

n Divide information in the report into groups.

n Sort the order that the information appears on a report.

n Filter the information that appears on a report.

n Change the styles that are applied to a report, such as the font and size of
the text, headings etc.

n Add images to your reports.

n Generate your reports in a variety of file formats, such as pdf, html, csv.

n To create your own printable reports.

n To add information from other Sage 200 modules or other data sources to your
reports.

n To add or move information to match your layout stationery such as invoices,
credit notes, remittances etc.

When Report Designer is not useful

n When you want to analyse trends in your data.

n When you want to action the information immediately.

How to access the Report Designer

Open: Report Designer > Report Designer.
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Workspaces
The Sage 200 workspaces have been designed to help you view key business
information in real time.

A workspace is a separate work area on your Sage 200 desktop. Each workspace
displays information on a series of linked panels. A number of default workspaces
have been provided for you. You can amend the default workspaces to suit your
business or you can create your own workspaces.

When to use workspaces

n When you want an instant view of your Sage 200 data in real time.

The workspaces are updated each time you refresh Sage 200.

n When you want to view information from different modules or sources in the
desktop.

You can add information from any module in Sage 200 to a single workspace.
You can also add information from CRM, a third party database or an excel
spreadsheet.

n When you want to view information and act on it.

You can open relevant Sage 200 forms from your workspaces.

n When you want to bring all related information together to perform a task.

You can use a single workspace to view information that would normally require
you to open several Sage 200 windows or reports.

n When you want to see the details of an item without opening other forms or
reports.

You can select an item on one panel and view information about it on another.
For example, on the Credit Control workspace, you can select a customer on
one panel and see all unpaid invoices for that customer on another panel.

n When you want to change the displayed information.

You can add and remove the displayed columns and add filters to your
workspaces.

n When you want to create a view of information that you use all the time.

You can create workspaces for specific users and job roles.

When workspaces are not useful

n When you want a printed copy of the information.

n When you want to analyse trends in your data.
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How to access workspaces

1. To use the default workspaces, select Workspaces from the Tool Bar or
Navigation Bar.

2. To create or edit workspaces, select Tools > Workspace Designer.
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Business Intelligence
Business Intelligence (BI) is a separate module within Sage 200. It uses the data
from the Sage 200 Financials, Commercials and Project Accounting modules. You use
BI to view and manipulate data using Microsoft Excel.

Note: You cannot currently use BI to view your CRM data.

The information in the Sage 200 database is extracted into several pre-defined cubes.
These cubes contain the most inportant business information from your Sage 200
data. This data already calculated and sorted, making it quick to retrieve and easy to
manipulate information. This is contrast to the standard reports where calculations
are made from a list of transactions while the report is created .

You can choose when the data contained in the cubes is updated, by setting up a
scheduled task using the BI Administration tool. This is set to the previous night by
default. The cubes can then be manipulated to allow you analyse your data.

When to use Business Intelligence

n When you want to analyse trends and anomalies in your data.

n When you want to see data as a total and then split it down according to
different criteria, such as by department, manager, area etc.

n When you want to compare data period by period.

When Business Intelligence is not useful

n When you want to use data from other sources such as CRM.

n When you want a physical copy of the data such as in a printed report or to send
in an email.

n When you want to view data to action immediately.
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Which method should I use?
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Examples
This chapter contains an example for each method. These examples are designed to
illustrate some of the features available for each method and how to use them.
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How to use standard reports and enquiries
Each module in Sage 200 has it's own set of reports and enquiries. The reports are
always created as a physical copy. The enquiries allow you to view information about
the transactions that have been posted to that module.

Using the Aged Debt report as an example, this explains how to:

n Print a standard report.

n Save the report criteria to use again.

n Email a standard report.

How to print a standard report
In this example, we will print the Aged Debt report from the Sales Ledger module

1. Choose Sales Ledger > Reports > Credit Control > Aged Debtors (Summary).

2. Select the relevant criteria.

3. Click OK.

4. The report is sent to the Printer, Spooler or opens as a Preview depending on
your Default Output Mode.

To change your Default Output Mode, choose File > Choose Output Mode.

How to save the report criteria to use again
1. Open the report and select the relevant criteria.

2. Click Save.

3. Enter a Name for the criteria and click OK.

4. To print the report using the saved criteria, click Load.

5. Select the criteria name from the list, and click OK.

6. Click OK again to run the report.

How to email a standard report
1. Choose to Preview the report.

2. Click E-mail.

3. Your e-mail program opens with the report attached in a new message.

4. Enter your e-mail details and send the message.
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How to use Report Designer
Using the Sales Order Profitability report as an example, this explains how to use
Report Designer to:

n Add criteria to a report.

n Add a filter to a report.

n Add data to a report.

n Email a report as a .csv file.
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How to add criteria to a report
This example shows how to add criteria to report. We will create a report to show the
profitability of sales orders per Account Manager. To do this we will add SOP analysis
Code 3 to the Sales Order Profitability report (SOP Analysis code 3 is Acct Manager).

1. Open Report Designer.

2. Select the Sales Order Profitabilty report from the SOP reports folder.

3. From the main toolbar, choose Data > Criteria. The Manage Criteria window
appears.

4. Select SOP Document Analysis 3 from the list and click Modify.

5. Select Enabled from the Status drop-down list.

6. Click OK twice.

The Account Manager has now been added to the report criteria.
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How to add a data field to a report
We will add the selected Account Manager to the heading on the report. To do this we
need to add a data field to the report header. We will also change the font, size and
style.

1. From the Variables pane select Criteria > SOP_Document_Analysis_3_DISPLAY
 and drag it to the Report Header section of the report.

Note: To open the Variables pane, choose View > Variables.

2. To change the font, size, style etc using the Properties pane on the right.

Note: To open the Properties pane, choose View > Properties.

a. Select the SOP_Document_Analaysis_3 Display field on the report.

b. From the Properties pane, select Text Style. Select the icon to open
the Text Style window.

c. Select the relevant Font, Size and Colour. Click OK.
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How to add a filter to a report
In this example, we only want to show orders that have a realised profit value on the
report. (For an explanation of how realised profit is calculated, see the Sage 200
help.) To do this, we can add a filter to the report.

1. From the main toolbar, choose Data > Filter. The Modify Filter window appears.

2. Select SOPOrderProfitAnalyses.RealisedProfitValue Greater than 0.00 from the
drop-down lists and click OK.

The filter has been applied to the report.

How to email the report as a .csv file
This allows you to attach the report to an email. In this example, we want to email
the report to the account manager as a .CSV file. This allows you to

1. From the Report Explorer pane, select the report title Sales Order Profitability
at the top of the pane.

2. From the Properties pane, select Email Options. Select the icon to open the
email settings.

3. Select To.

4. Enter the email addresses for the people you want to send the report to and
click OK.

5. Select Send the report as an attachment.

6. Select CSV from the drop-down list.

7. Click OK.

8. To send the report, choose File > Email >Send with Current Settings.

16



Examples

How to use workspaces
Using the Sales Document Status workspace as an example, this explains how you
can:

n Filter the information shown in a list.

n See at glance what is outstanding without printing a report.

n Action an item in a list.

n View relevant details about an item.

n Add a filter to a list of items.

n Add information to an information panel.

How to use the information displayed on this workspace
In this example, we want to use the sales document workspace to find out which sales
orders are due for delivery this week, but have not had stock allocated to them yet.
Where possible, we want to allocate the stock so the orders can be delivered on time.

1. We are only interested in sales orders, so we will filter the workspace.

a. Enter Sales Orders in the Document Type filter box.

2. We want to know which sales orders are due for delivery this week, so we will
filter the Promised Delivery date column;

a. Right click the column filter icon .

b. Choose Between as the filter type.

c. Enter the relevant dates.

17



Guide to getting information out of Sage 200

3. We want to find the orders that do not have stock allocated. We can use the
Value Status Pipeline to see this instantly;

a. The first block on the pipeline shows when stock is not allocated to an
order. A solid red block means no stock has been allocated.

b. We can move these orders to the top of the list by selecting the freeze
pane icon .

4. We can check which items are on the individual sales orders by highlighting the
order in the top panel. The order lines are displayed in the bottom panel.

5. We now want to allocate stock to these orders.

a. Right click a highlighted order and choose Actions > Allocate stock.

How to add information to a workspace.
In this example, we only want to only want to display orders for a specific Account
Manager. To do this we can add a filter for the relevant analysis code, although that
analysis code is not displayed in the list.

We also want to see the contact details for the customer, in case there are queries
with an order. We can add the customer contact details to the information pane.
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To add a filter to the workspace

1. Open Tools > Workspace Designer.

2. On ContentPanel1, select Edit Content Part.

3. In the List Definition section, find SOPDocumentAnalysis3. (In this example, the
third SOP analysis code is Acct Manager).

4. Select Contains from the Filter drop-down list.

5. Click Save and close the window. Close the Workspace Designer window.

To add information to the information panel.

You can add or remove information from the information pane. In this example, we
will add the customer's contact details onto the information panel.

1. Open Tools > Workspace Designer.

2. Select the ContentPanel1 tab on the right hand pane.

3. Select Add Content Part at the bottom of the pane.

4. Select Contacts from the drop-down list.

5. In the Relationships section, select SLCustomrAccountID from both the Parent
Field and Child Field drop-down lists.

6. Click Save and close the window. Close the Workspace Designer window.

The customer contact information has been added to the information pane.
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How to use Business Intelligence
Using the Customer Analysis report as an example, this explains how you can use BI
to:

n Show the same data for a range of different periods.

n Show the same data for a range of customers.

n View the data in greater detail.

n Compare data year on year and month on month.

By default, the customer analysis shows the total balance of all transactions, for all of
your customers, for the current period.

How to show different transactions types
You can filter the data using the links at the top of the report. In this example, we
only want to report on invoices. To do this, we will change the transaction type to
Invoices.

1. Click the All Transaction Types link.

2. Expand All Transaction types.

3. Select Invoices.

4. Click OK.

How to show a range of different periods
You can add to the information displayed on the columns. In this example, we want
see the total gross, net and outstanding value per period in the current financial year.
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To do this, we will add all periods in the current financial year to the columns on the
report.

1. Open the Report Layout pane.

2. From the Slice/Filter pane, drag Posted Accounting Period to the Column pane.

3. In the Items pane, expand 2010.

4. Select periods 1 -12.

5. Click Apply.

How to show values for each transaction type for each
customer by period
You can also add information to the report rows. In this example, we want to compare
period 1 with period 2. We also want to compare each transaction type; invoices,
credit notes, payments and receipts. To do this, we will add periods 1 and 2, and the
transaction types, to the report rows.
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1. Open the Report Layout pane.

2. From the Slice/Filter pane, drag Posted Accounting Period and Transaction Type
to the Rows pane.

Note: If required, remove Posted Accounting Period from the Report Columns
pane. to do this, drag Posted Accounting Period back to the Slice/Filter pane.

3. From the Row pane, select Transaction Type.

4. From the Items pane, expand All Transaction Types and select All Credit Notes,
Invoices, Payments, and Receipts.

5. From the Row pane, select Posted Accounting Period.

6. From the Items pane, expand 2010 and select Period 1 and Period 2.

7. Click Apply.

How to show the individual transaction details that make up the
total
You can view the individual transactions that make up a total on the report. In this
example, we will add the individual invoices entered in Period 1, for a selected
customer, to a new worksheet.
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1. Right click the cell for the Period 1 row and Gross value column, for the
customer.

2. Select Drill to Detail.

3. In the Place Results in section, select New Worksheet.

4. Click OK.

How to show a period this year, compared to a period last year.
You can add non-consecutive periods to a report, allowing you to compare year on
year. In this example, we want to compare the totals for Period 1 2010 and Period 1
2009. To do this, we will select to report on Transaction Dates and add the relevant
periods to the report columns.

1. To add the Transaction Date as criteria to the report, select the Transaction
Date check box in the Slice/Filter pane.

Note: Transaction Type should also be selected.

2. From the Slice/Filter pane, drag Posted Accounting Period to the Column pane.
Make sure it is selected.

3. From the Items pane, select 2009 > Period 1, and 2010 > Period 1.

4. Click Apply.
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How to answer some common questions
This sections provides some examples of how to use the reporting methods in Sage
200 to answer some common questions.

The solutions offered are intentionally brief. For detailed help with these procedures,
see the relevant help files.
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